Apple2.gs Forums
Discussions for Apple IIgs Programming and other fun stuff. // Infinitum!

Home » Other » Site Stuff » Issues reading the Forum on Windows using Chrome
Issues reading the Forum on Windows using Chrome [message #59] Thu, 09 October 2014 05:49 Go to next message
Oz is currently offline  Oz
Messages: 21
Registered: October 2014
Location: France
Member
When I'm using my Windows 7 PC + Chrome (Version 37.0.2062.124 m), I do not see all Topics.

If I click on Video game Programming, the link is :

http://apple2.gs/forum/index.php?t=thread&frm_id=19&

And I don't see any messages. If I remove the last & of the URL :

http://apple2.gs/forum/index.php?t=thread&frm_id=19

I can see the Topics list, but sometimes not the latest (or more recent) one. I have to use the Today's Message feature to access them.

BTW, I have no problem using Safari on my IPhone 5.

Oliviez
Re: Issues reading the Forum on Windows using Chrome [message #61 is a reply to message #59] Thu, 09 October 2014 19:20 Go to previous messageGo to next message
admin is currently offline  admin
Messages: 7
Registered: August 2014
Contributor
Administrator
I apologize. You brought this up the other day and I hadn't had a chance to reply.

I was unable to reproduce with the exact same Chrome version on Windows 7, and I also tested against a newer version of Chrome (and OSX Chrome). It could be an issue with site caching or browser caching. I will look into the cache settings for the site and see if I can find any useful options.

If anyone else sees this behavior, could you please reply to this thread and maybe let me know the configuration/url/screenshot? (not that important to get screenshot, but you never know)

I'm sorry for the inconvenience.
Re: Issues reading the Forum on Windows using Chrome [message #75 is a reply to message #61] Tue, 11 November 2014 11:20 Go to previous message
mcpderez is currently offline  mcpderez
Messages: 12
Registered: August 2014
Contributor
I've had similar trouble seeing topics, though I think it was limited to topics I had posted in. It would have been Mac OS X and Chrome most likely. I'll start paying attention to version numbers and devices.
Previous Topic: Online Code Formatter
Next Topic: Uploading Images
Goto Forum:
  


Current Time: Wed Mar 20 18:20:09 MDT 2019

Total time taken to generate the page: 0.00695 seconds